Not able to access github repos [solved]

Hi, yesterday I signed up for the Aspiring Professional tier, but I cannot seem to access either the Upcase/Learn-repo or the book repos on github.

I signed up using my github account, and in my profile, the github account name seems to be correct. I tried changing it and changing it back to see if that would jiggle things up, but to no avail.

I saw a similar thread here on the forum from February, and it seemed you thoughtbotters were able to fix it for him, so I thought I’d try my luck with that approach as well. ^^

Thanks in advance!

Sorry about the trouble!

GitHub showed that we already invited you to join the correct team, but I canceled that invite and sent you another just in case.

Let me know if you don’t receive an email at the address associated with your GitHub handle.

Ah, no need to apologize, it turned out to be an error at my end it after all!

I didn’t notice there was a separate tab for emails in the github settings. I thought I would get the mails on the address in my profile page (the public email), but it went to another mail that I had specified in the email tab a long time ago.

Thanks, and sorry for the trouble, it works splendidly now! :slight_smile:

1 Like

I’ve access to all the repos except “upcase” repository. All I get is this

“We’re adding you to the GitHub repository, and we’ll redirect you as soon it’s ready. You may receive an email from GitHub asking you to confirm your membership, so make sure to take quick look in your inbox.”

I haven’t got an email to confirm access. Could you please look in to it?


Sure thing. What’s your GitHub username?

“mantrala” is the username

You should be all set!

But now you have homework to open a pull request (even a tiny one) on the Upcase repo in the next week. :smile: