← Back to Upcase

Updating Gems

(Adam White) #1

This might be a silly question, but I was updating rake and got the following:

    Updating rake
rake's executable "rake" conflicts with /Users/adam/.rbenv/versions/2.1.1/bin/rake

I’m not sure whether this will over-write the current rake with the newer one or if it will cause the universe to implode.

Is it ok to update this gem or is there a better method?

0 Likes