← Back to Upcase

Installing http_parser.rb (0.6.0) error


(Sheri Nitzsche) #1

When trying to run bundle after adding the twitter gem I’m receiving an error that it couldn’t build the gem http_parser.rb -v ‘0.6.0’

I’m running Mavericks – anybody else running into this issue?


(Sheri Nitzsche) #2

There was an issue with my Xcode command line tools – solved by installing apple-gcc42. Found answer on StackOverflow http://stackoverflow.com/questions/12256616/os-x-mountain-lion-gcc-4-2-no-such-file-or-directory

Bundle works fine now