← Back to Upcase

Can't get default key bindings to work https://forum.upcase.com/t/tmux-ctrl-shift-c-and-ctrl-shift-v-bindings/1208


(Jeremiah Shafer) #1

Hello,

Perhaps I missed a step or am not rightfully understanding the concept of the prefix key bindings. I followed the instructions using CTRL+b on my MacBook and it immediately starts giving me that lovely thudding sound like I’m holding the key down too long. I changed capslock to control which stops the noise, but when I go to split the pane using % (shift+5) it just types a 5 in the command line.

I’m no dummy but this has me perplexed. Can someone help me out, please?


(Chris Toomey) #2

Hello @InsomniaNoir, do you have a tmux config that might have changed the key? You can run the following to determine it:

tmux show-options -g prefix

Just to confirm, you are pressing Ctrl and b together, then releasing, then pressing Shift and 5 together, correct?